Crisp Chat / Web viewer not loading

How to fix crisp chat or web viewer continuously loading and having this loading screen I’ve been on this for 1 hour and its still loading

Are you passing any query parameters here? Email?

I noticed if passing a different email each time on the same device, this can result in crisp being confused and not loading.

1 Like

Hi Dev,

Nathan is good at Crisp and he can able to help here.

But one thing to check is there a space after your full URL? ( in the past this happens to me also and I noticed that I had a space after the URL and once I removed it worked again!)

( A space after the 5 character at the end in the ID )

If it is remove it and try.

Thank you

1 Like

I haven’t gotten passed this loading screen so I can’t add a email

I checked for this too and there is no space

I checked with your id and it worked for me :


When I add a space at the end then it keeps loading.


Try this and tell me if it works it just loads for me for hours

The result :

Maybe Nathan knows what’s the issue.

Just a guess. Did you try deleting the web view and adding it again?

Yes possible you can make a new project for me using my crisp chat id and I will see if I can open it from my end?

This is what I get when using browser or phone

(Attachment RPReplay_Final1647278005.mp4 is missing)

I’m not an expert in this I didn’t test every situation. But another thing I noticed was private browsing window had problems had issues. If i can get to the bottom of the issue I will post.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.