CSV Import Error not related numer of records

Hi! I’m in trouble because I can’t import data.
When I clicked “import csv” button, the error occurred like below image!

It’s not related to number of the records because the error occurred soon after clicked button.

Could you tell me how I have to deal with the problem?
(I’ve already tried to reload for over 10 times, and also other apps.)

1 Like

Hi Amasu,

Welcome to the Community! :partying_face:

Could you open chrome developer tools and see the error?

Windows: CTRL + SHIFT + I


@amasu I faced the same issue. Reported to Adalo. No one got back to me yet.

CC @anon78309838

@James_App_Maker Here is the error. Looks like we have web socket failure from Heroku.

Can you please report to the Adalo Support Engineers since you have direct access to them? Thank you.


I’m getting the same error across a number of apps as well. There’s no mention of it on the status page, but I’m guessing it must be something on the Adalo side.

Hey Amasu,

I have the same problem here. I tried uploading last night and got the same error message. Hoping it gets resolved soon!

Hey everyone,

Thanks for bringing this to our attention. I can confirm I’m seeing the same behaviour on my end too and I have submitted this bug internally to be addressed asap.

1 Like

Hi Everyone, I can confirm the issue has been resolved. I am able to upload files via csv now. When you try to upload please refresh your screen, otherwise you will see the same error.
CC @anon78309838

Hi, everyone. I could confirm the issue has been resolved.
Thank you for cooperating to solve the issue.
I can continue to enjoy building my app!

@anon78309838 currently having a similar problem, unable to import a CSV, I have sent a support ticket.

Uncaught TypeError: Failed to execute ‘readAsText’ on ‘FileReader’: parameter 1 is not of type ‘Blob’.
** at main.d011e6ac.chunk.js:1**
** at r (2.cfd312a6.chunk.js:1)**

i have the same problem, could you tell me the solution?