Custom domain don't work with namecheap

Hello,

I’m trying to get my app available on a custom domain name “francois-birthdaycard.app” (bought on namecheap) but it’s loading endlessly while I follow the steps.

Could you please have a look at the setup and help me ? I might be missing or missunderstanding something.

What did I do wrong ?
Thank you for your help !

Everything looks ok there.

How long ago did you make these DNS changes? It can take up to 48 hours for DNs to propagate.

I bought and make the change today.
Are you sure it takes this long ?

If you bought the domain only today, this may take even longer.

These things are never the same and is completely dependent on the registrar.

Hello Colin,

My app is still not available on the custom domain with the config presented above.
Do you have a clue on what is not working ?

Thanks a lot for your help

Hey Francois, you might want to make sure your domain name isn’t pointing to a parking DNS, but Namecheap’s Basic DNS.

That’s most likely the issue.

Hope it works!

Hello Vance,

Could you please be more specific ?
By default, name server is Namecheap’s Basic DNS. What should I modify ?
Sorry I’m very new at those things. It’s the first time for me.

Don’t hesitate to guide me step by step

Thanks for your help !

Can you post a screenshot of where you added or edited the CNAME record pointing to adalo?

Hello Colin,

Please find attached the CNAME record pointing to adalo:

Please tell me if something is not correct.

Thanks for your help

This looks correct to me. Have you tried contacting Namecheap in regards to this? They may be able to identify the problem on their side better.

Hi @francoisng,

Seems you’ve mixed up Host and Value parameters.
See here:

Hi @Victor,

Are you sure about that ?
@Colin what do you think ?

In this case, I’m trying this config and let you now in couple of days
Host : francois-birthdaycard.app
Value : hosting.adalo.com.

Thanks

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.