Database; uploading pictures issue

Hi,

Having issues with database and its annoying the life out of me.
When uploading a picture to database, it says its there, all fine, I save and then bam(!).
The picture I just uploaded has disappeared.

Someone know anything of this? I tried restarting both Chrome and computer.

(Saw there was an issue some weeks ago, but apparently they solved that one?)

Hi @parksidecreator :wave: :wave:

Are you waiting until the picture uploads? I mean are you waiting until the loading circle finished loading? And when you upload a picture are you waiting until that view remove text display. If it’s display and the loading circle disappear then save it. Or you can use the picture like upload a url of that picture. I hope I understand your question well. And if not someone correct me.

Thank you :blush:

Thank you for you response, actually I just solved the issue. I believe the image I first was uploading may have been a bit large(4000x7000)? I resized it and now it works like a charm. Thanks again!

Oh . The size is too large. Hmm. Ok You’re welcome @parksidecreator :blush:

1 Like

Victor says the answer for this problem in this conversation.

  • prepare images before uploading them, don’t upload 5000x5000 pictures. Adalo use ImgIX as CDN for images, it is pretty good. Also it’s possible to use ImgIX’s capabilities to reduce the size upon delivery;

And You can reduce the size of the picture with ImageIX. Victor did a video on this.

I hope this information will help you :blush: :blush:

Thank you :innocent: :innocent:

The issue is back :thinking:

Even resizing the images don’t work, and yes, I do wait and let the picture upload before closing the window.

It’s working again. Weird, comes and goes. :thinking: :face_with_monocle:

Yes sometimes this problem is happening to me also. :blush:

1 Like

I think others will also share their experience @parksidecreator

I believe you’re right! Thanks for staying with me.

1 Like

When this happens to me I closed the browser and And I restart my computer and I opened the browser again and It works great @parksidecreator . But again sometimes this problem is happening and I reload the site like 2 times and it is working. But now it’s not happening for me.

Thank you :blush: :blush:

1 Like

Your welcome @parksidecreator :blush: :blush:

1 Like