File type error for file picker


One of my users is reporting an issue when selecting a word file using the file picker.

Same error in Chrome and Edge.

Any ideas?

I can’t see anywhere inside Adalo to actually restrict the file types. Am I missing something?

Many Thanks!

Hi @chiumento.drh

  • Are you sure it’s a file picker, and not an image component?
  • Have you tried removing the file picker, adding a new one and testing how it works?
  • Open a ticket with Adalo and send them all the details so they can investigate as well.

Hi @charleshope thanks for the suggestions.

I can rule out the field being image instead of file.
I also just added a new field to double check and I’m getting the same issue.

It might also have been useful to not in the original post, that the component handling the file pick is an Adalo form component, rather than a stand alone file pick component.

I’ll raise a ticket


1 Like

Although not likely the cause, worth asking nonetheless. How big is the file that your user is attempting to upload?

Not big. The files are CVs so only going to be around 2-3 pages with no images

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.