iOS Failed Build

Hello! I have a problem again. I try to update to the previous version of the application in testflight and I get an error. It shows me “Failed” as soon as I start building the version.

2 Likes

Follow.
Same happening to my app.

Please don’t answer “duplicate app and build again”. A real solution is needed. Thanks

1 Like

Even if he says that, you can’t add a duplicate to google play as an update, except as a new application. So I can’t keep 2 applications the same, one for android and the other for iOS.

I’m having this same issue. Never had a build fail before but today they are failing.
image

I had the same problem and then all other builds still stuck in queued status. Please we need a solution.

I finally got one to go through about an hour ago. No idea what the reason was. I didn’t change anything.

1 Like

Now the issue degenerated…

immagine

Still does NOT work here…

Yes, it’s the same for me.

same issue for me as well. I guess too many submissions simultaneously

A few of my builds completed overnight but now I am also getting the dreaded “We weren’t able to verify your App Store Connect Credentials.” when I try to build. Brutal.

It’s still the same for me, have u already fixed it??

It’s not fixed for me.

Hi is the issue fixed ?

@Omereast Nope. And someone else just posted another thread with the issue as well:

Hello!

This issue has successfully been resolved. Feel free to trigger another build & if you run into any other issues, submit a ticket here: https://info.adalo.com/submit-a-support-ticket

Please note: several other makers will be building their apps right now, too, so if you notice your app has been queued for longer than normal, this is to be expected. If it takes longer than a few hours, please reach out.

Thank you for your patience!

1 Like

Cuyrrently still insta-failing

Same problem again. Failing immediately on iOS with no error log but one. It’s also increasing the build version numbers making matters worse! I hope Adalo is not becoming unstable. They are the best thing going, this was our fear that they might start having issues.

Hey Everyone! We’re currently working on fixing the issue.

It’s unfortunately an issue with our MacStadium integration and it’s a problem that they have to fix. Yesterday, they moved us to a new server and that fixed the issue, but it looks like with the number of builds we have going on that MacStadium is going to need to upgrade our server as well. (This was probably also caused by the builds getting backed up and then trying to have everyone start building all at once.) We’ll keep our status page updated as we have them: https://www.adalo.com/status

Again, I’m truly sorry for any inconvenience this is causing. I know how much you all want to get your updates out to your users, we’re moving as quickly as we can. The good news is that it’s only an issue with the iOS build process and was only caused by the high volume of builds. Everything else with Adalo is up and running as usual.

3 Likes

The issue should be fixed now! (The status page has the details on what happened).Please head back into your app to start a new build. Just a heads up it might be queued for a little bit longer than normal as quite a few makers will be all trying to start their builds.

If you run into any issues please let us know!

I’m getting a Fail in TestFlight, can anyone help me with this one?

[16:48:01]: eExit status: 65e
[16:48:01]:
[16:48:01]: eMaybe the error shown is caused by using the wrong version of Xcodee
[16:48:01]: eFound multiple versions of Xcode in '/Applications/'e
[16:48:01]: eMake sure you selected the right version for your projecte
[16:48:01]: eThis build process was executed using '/Applications/Xcode-11.7.app’e
[16:48:01]: eIf you want to update your Xcode path, eithere
[16:48:01]:
[16:48:01]: - Specify the Xcode version in your Fastfile
[16:48:01]: ▸ excversion(version: “8.1”) # Selects Xcode 8.1.0e
[16:48:01]:
[16:48:01]: - Specify an absolute path to your Xcode installation in your Fastfile
[16:48:01]: ▸ excode_select "/Applications/Xcode8.app"e
[16:48:01]:
[16:48:01]: - Manually update the path using
[16:48:01]: ▸ esudo xcode-select -s /Applications/Xcode.appe
[16:48:01]:

| eeBuild environmente |
| xcode_path | /Applications/Xcode-11.7.app |
| gym_version | 2.152.0 |
| export_method | app-store |
| sdk | iPhoneOS13.7.sdk |

Thanks everyone.