Issue with push notifications not sending (or receiving)

Hey there :wave:

I’m trying to send push notifications and unfortunately I can’t make it work at all…

I’ve followed these tutorials, but I still have my issue, I don’t receive any notification:

I added a button with the “trigger notification” action. I’ve selected my user (I tried by selecting all users too), entered a text in title and body, selected the screen (tried without selecting any screen) and that’s it, when I click on the button, nothing is happening.

I’ve also built my app and installed it on my Android phone. I’ve checked my notification settings, just in case, everything seems to be just fine, but still no notification…

Any idea?

Thanks! :smiley:

1 Like

@Colin @ChristopheA
Same problems :

when my user is created and he has not identified himself on the app, I have the correct behavior (success = 0 @ fail = 0) if my user does not exist good behavior too (error: user not found) but when my user is connected on mobile I have a server error.

Note : Bearer is hidden

for my test i use (call terminal / airtable script and zapier)

For trigger notifications please ensure that you have:

  1. Set up iOS to include push notifications when you set up your bundle ID
  2. You have a screen action on the Welcome/Signup and Home Screen that requests notification permission.
  3. Note that the sender will not receive the notification, you will need to test with 2 different logins
  4. That you are receiving the notification to a Native Build

For Scheduled Push Notifications:

  1. Make sure you have at least 1 successful build in your application
  2. Your have a signup/login for your users

For more specific help please submit a support ticket to info.adalo.com/submit-a-support-ticket

2 Likes

Ticket sent, thank you! :slight_smile:

Still no answer… :frowning:

Still nothing, I’ve sent a ticket this monday…

@ashley @Colin maybe???

To be honest their “24-48 hour ticket response” is more like 72-96 hours from what I’ve experienced. Hopefully you get a response sooner!

1 Like

i find other solution contact me in mp

That’s ridiculous, still no answer since monday from the support!
Totally disappointed… :frowning:

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.