Login and signup not logging in and accepting push link to home screen

I need some help. Added my app to custom domain last night. www.nocodelocals.app Some reporting they get a blank screen and some are getting in at sign up or login. On mobile in the app, I get the same as in previewer. Login and sign up are setup correctly as well. Link as well as action of sign user up. Database also keeps deleting my password for myself as a user.

I can confirm the sign up screen shows but as soon as I tap a text input area I get a blank screen.

The already have an account link works but same happens on the login screen.

When you go on the screen actions is anything there? Are there any links associated with the text input areas?

Very strange, we’ll have our engineering team take a look at it.

I created a copy of this app to test. I noticed that the signup screen has a blank form on it that is not set up. Once removing the blank form, the signup screen worked properly.

Please try this out and let me know if you still have problems.

Whats happening is that when I go to login and enter email into the box I get a white blank screen and app crashes. Others are saying same thing.

Oh wow i see that I have a blank form created overlaying the original.I will remove and retest. Could this be causing it?

Also while we are here. What is the invalid password and email popup I get every time the app loads?

The sign up submit buttom has a link to go to the upload a image profile screen. The login submit button is linked to the main home screen.

The signup screen had the blank form overlaying the normal working form. The login did not have any extra forms but the login was still being affected by this? I have removed. I am testing now.

I noticed that both the login screen action was setup to log in user and the from submit button was setup to also log in user Should I set the log in user from only one of them?

Thanks all! The app does not crash anymore so thats good but now i notice that My url i get for my custom domain on mobile is

Is there something in google domains I should do to fix this like subdomain forwarding?

Looks like there’s a few things wrong. When I initially signed up the signup page paused for a second and then pushed to the login without me doing anything. I then went back to the signup page and signed up. Then logged in. Went to profile and tried to logout, but it wouldn’t let me.

I’m guessing that the error is on your part. I’d try and recreate the app if I was you, seems that you left something somewhere, which you probably wouldn’t do by recreating it since you’re now familiar with the process, the design flow, and Adalo.

Thanks. Also last night. Google maps api key stopped displaying the map. Nothing changed and i checked api quota and billing is linked. Google i think updated places sdk . Im not sure. The app is using one collection for users. I went through all the pages for hours. The maps issue is big deal. It just stopped working last night for some reason.

Appreciate the feedback. If you could check the maps api for me mayne its a map api error or on me not sure. I didn’t change anything on google or adalo side.