TestFlight Submission Failed 15 times

Ok everyone. I have already submitted a support ticket, resulting in multiple emails back and forth and still no resolution. Im beyond frustrated and just want to know if anyone else is or has experienced any issues like this? I’m on build 0.0.15 with all of them failing. This is the last error I got…]

I’m at a loss as to what to do. I started this on Saturday last week!!!

Hey Jaron,

I am facing similar issues, unfortunately. My builds are also failing. I think it does not make a sense to open another ticket…

Your ticket is open, isn’t it? Is there anyone looking into it from Adalo?

My error is:

Please update using sudo gem install fastlanee
./create_key.rb:39:in `upload_key’: Error saving keys (RuntimeError)


@miro @jaronhumiston @breadflix.es Sorry for the frustration this has caused.

Adalo is currently looking into this issue and it’s something they need to fix on the backend.

@breadflix.es :clap: Welcome to the Community!:clap:

Hi there, I have the same error.
is your ticket still open??

I have the same problem, Adalo has an issue with IOS builds as far as I know they working on it, I hope it gets fixed soon.

@striker @breadflix.es @miro @jaronhumiston

This issue has been fixed!

1 Like

Alright! thanks for letting me know, I will try now Hope it works

well still isn’t working for me.

@jaronhumiston your app is failing due to an error (not the downtime we had earlier) - please go into your apple developer > certificates, identifiers and profiles card > revoke your distribution certificate and initiate a new build.

@striker your google sign in component is not fully set up this is why your build failed

1 Like

@ashley my latest Android and IOS builds are actually working now. I didnt change anything but when i tried earlier today they both worked.

1 Like

It’s so strange. Building yesterday worked so fast, my apps built after 1 hour. NOW again they in the queue for over 20 hrs :frowning: Cant, they fix it permanently…

Yes, it looks like the problem has been fixed very quickly. Perhaps the other problems are not related? What about you, does it work for you now?

I had now errors on all builds that my application password is wrong which wasn’t. I created new app passwords and rebuild the app. After 30 minutes the build is ready in TestFlight.

1 Like

@jaronhumiston I’m on my 15th build as well and getting a similar error message and have sent multiple emails back and forth and have gotten no usable response back. this is quite frustrating and i’ve done everything they have told me to do and it’s still not working! has anyone been able to successfully submit a testflight build?

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.