Problem with filter list and go back button

Hi everyone, since 3 days l’m facing some problems with my filter list app and the button ‘‘go back’’.

So my filter list works correctly and display all results filtered as expected, but when l try to go back on the previous page it’s like if the filters disappear and show the full list without the filters applied previously.

It’s clearly a bug with the button ‘’go back’’ since l tried also to use a clone app of a guy. In a video he clearly shows it works, but when l try to clone the app (without even touching a button) gives the same problem which l described before, even in any other app or if l try to switch accounts works.

I tried everything and want to specify again that’s not a database or setting issue.

I cloned this app: Advanced Filters (Clonable)
This is the video: Best Custom Search & Filters Tutorial For Your Adalo App | Advanced Search Feature | Easy To Learn 🔎 - YouTube

Thanks all for your time :slight_smile:

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.