Screen won't zoom or move

Intermittently, my Adalo navigator won’t move or zoom. I’ll try to drag the screen and it will snap back. When it behaves like this, it’s like this across browsers and devices. It’s paralyzing. Seems specific to my Webapp projects

Anything I can do to troubleshoot?

I had/have the exact same issue but only for one specific app. I wondered if it’s because it’s got to a certain size / amount of screens now?

I found that if I zoom by pinching my track pad on my laptop then the CTRL and +/- functions and the arrows work again…

1 Like

Whoa. How simple and obscure. This worked.
I’m using a mouse and the trackpad has not been used (laptop closed). I activated it and it started working.
Thanks, @Ash1

Glad it worked!

It was pot luck that I found it out as I asked my girlfriend to try and open it on her laptop and zoom in and she just used the track pad rather than the CTRL and + that I would have used :slight_smile:

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.