The record don't work


Why is it that the information I enter in the record is not changed in the preview mode? I did it yesterday and then it worked, now not today?
I’m working in an existing app that I cloned, and it continues to use the default text. I have added 2 photos. Someone who can help me? Thank you!

Hi @Annsofie90,

Welcome to the community :partying_face:

So when you update a record in the List PD32 collection the updated values doesn’t show in the app?

In your 1st screenshot you have added a pic of the collection properties. Is it possible to share a screenshot viewing that collection records and the record that you have added as the 2nd screenshot?

If you can is it possible to share a video of this behavior in preview mode and your setup?

Thank you

Hi, @dilon_perera ,

yes indeed, when I change the records at List PD32, I do not see what I have changed in the preview mode.
I’ve added some more photos, uploading a video just doesn’t work here. The strange thing is that yesterday it worked perfectly and today it doesn’t.

Hopefully you can help me further.

Checking a bit with the above screenshot I guess Description section show the OUTPUT property , Location section show the PROTECTIVE RELAYING property ( the one that is before OUTPUT property ) and the Tip section show the INPUT property and I see that the value in the collection and the app are same. Am I correct?

Could you add some screenshots of what properties that display the values in your screenshot with magic text? I mean for Location , Description and Tip in the below screenshot what are the properties connected with the collection properties with magic text?

You can upload the video to google drive and make it public and send the URL here.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.