Trigger Notification does not work


Trigger Notification does not work…
I have two apps, for user and for admin.

When user send message on chat, I want to send push notification to admin app. But it doesn’t work.

  • I’m testing with testflight.
  • PushNotification is chedked on in Apple Developer Capabilities.
  • Request Notification Permission is set on Home screen.
  • Though I set the recipient ‘All Users’, I doesn’t work.

If you have a solution or something clue to research, let me know, please.

1 Like

Hi @simm

Hard to tell where the issue is. I’d check in the app settings and verify push notifications were allowed.

Do you remember getting the push notification request when you downloaded the app and signed up? You might want to move that to the sign up screen.

1 Like

I’m also facing the same issue, Notifications were working fine earlier, now not working I didn’t change anything in my app. raised the support ticket to Adalo 2 days ago, no response yet.

1 Like

Yes, the request pop up showed up and I allowed push notification. But it doesn’t work…

I created a very simple trigger notification sample and tested.

When tap user list, I want to send a notification to the user. But It dose not work.
So I tried to send all users like these screen shot. But it doesn’t work.
I tested iOS via testflight. And Android also has same problem.

Even I tried simple one, without connecting to collections, still the same… no triggering

1 Like

Hey @Reyaas @simm,

Please submit a support ticket. :slight_smile:

1 Like

I already submitted. 4 days back.


1 Like

I already submitted, no response since 3 weeks

1 Like