Publishing App to TestFlight fails with no errors

Hi gang,

I’m trying to publish my (very first) app to Test Flight. But it fails and gives no errors. I’ve checked the one time password and everything else and all seems to be good.

Has anyone had an error like this before and then successfully got it published to Test Flight? if so is there anything I can try?

I submitted a support ticket, will see if Adalo responds.

Edit - when I kick off the build, I get a text message from Apple ID with a one time use ID code. But obviously there’s nowhere to enter this in Adalo???


There should be somewhere to enter in that one time code. I’ve had that happen a few times to me as well and there is somewhere to enter it on the Adalo screen when you launch the builder.

@Bobby do you know where? I didn’t see anywhere to enter it.

So I tried again this morning. Now it’s asking me for the OTP when I submit. No idea why it wasn’t asking yesterday.

We’ll see if it works this time.

Ok now it worked!


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.