Unable to view records in the Users collection

I’m unable to view the Users collection, when I click to see the records I get a spinning circle thing.
Any thoughts?
I think this should be a support ticket, but I’m unsure how to raise a support ticket (I’ve tried DM @Colin, but he’s not responded yet).

I’ve tried chrome on a different machine which didn’t work, also tried a different browser on my normal machine, which also didn’t work.
It’s been like this for the past 24hrs.
I can still create new users, I can update user fields, but I just can’t view the records.
I’m able to download the collection in a csv.

I was going to try deleting the User collection and recreate it, but (understandably) Adalo doesn’t allow this function.

Hi @msmurfitt ,

Seems like a bug :frowning:
You can submit a ticket here: Submit a Support Ticket

Best regards, Victor.

1 Like

Thanks Victor, I’ve submitted a support ticket…

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.