Bug Reporting | Editor

I tried submitting a ticket to report a bug in the editor but I guess I need a paid account to do this. Here’s the issue.

Creating a single group in the editor doesn’t seem to be an issue. The problem occurs when you attempt to merge two or more groups into a single group. Once you do this you can’t move the group. Instead, you see an outline of the frame of the group in orange that moves but the actual group itself does not.

1 Like

Yes the editor is broken. Same here.

The same error occurs with lists.
I can’t move the list only its outline.

This bug affects lists and groups that have been previously created.
If a new group or list is created from scratch, it can be moved, but not previously created ones.

I hope Adalo is reading this.

Can anyone else confirm this bug?

I don’t know who you are but hopefully you can pass this along to whoever needs to see it.

Yea same here. I summited a ticket so if you are able to, try to submit one as well. They Should be back in the office tomorrow.

The silence from Adalo is killing me.
Do they know about this? Are they currently fixing the bug? Are they even planning to fix it? Are only some of us affected by this?

This is a serious bug that has stopped me dead on my app build.

Has anyone received any response from support?

:rage: :rage: :rage:

A release was made to the platform that should address this and resolve it for you.

If you still experience this, please submit a Support Ticket, and our team can look into it.

1 Like

Yes it’s resolved, thank you.

But, guys at Adalo, you should more seriously think about communication with your customers/developers.
Those last two days was very frustrating - not knowing what’s going on.

No, this problem is not resolved.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.