Can't load PWAs and web Apps on mobile

For some reason I cannot load PWAs or Web App made with Adalo on my mobile phone. I tried several browsers, but there is just an infinite loading. I asked friends to replicate it and they have the same issue.

It works fine when opening the link on my computer in the web browser, even though loading a bit slow, but on mobile it just doesn’t load. I recently set up a custom domain for my own project, don’t see how this could be related though.

What could be the issue?

For example this link just doesn’t load on mobile for me:

As a pwa, it stays charging for a long time and cannot enter

This loads just fine for me on mobile. Perhaps your DNS was still resolving something for your custom domain? I’m not sure yet, as I cannot reproduce the problem. Please let me know if you are still experiencing this issue.

Okay, I reinstalled my browser on my phone and now it works. Yeah seems like something got messed up when configuring the DNS for my custom domain.

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.