Delete entry, but not deleting in collections

I’m a little confused on something. I have a delete record button. It deletes it in the app, but doesn’t delete it in the db.

How does one make it delete in the db as well if its deleting in the app?

Kind of confusing.

Here’s more examples of what im discovering. Any kind of deletion (user, entry, etc) the app will delete it for the user, but not the actual db record.

~ I tried deleting the user in the app: it deletes the user, but not the record. YET, can’t login again even though the record is still there.
~ I tried deleting a record in the app: deletes it for the user, but the record stays in the db.
~ I can have multiple of the same usernames, emails, etc in the same collection if i deleted it before. (but still shows all duplicates in the collections, as long as 1 is real)

Basically the DB feels like its showing phantom db entries even though the app functions as if they dont exist.

It’s working now. lol

I think its adalo’s cache or mine, weird. lol. Basically the record gets deleted, but somehow takes awhile to clear from the db even though it was done instantly.


Your browser should be caching this information… it will update soon.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.