"Link action" for submit button on signup for is not working

Hey. Has anybody else been experiencing this today? The link action for my signup “submit” button stopped working all of a sudden today. The signup page only refreshes once I click submit, but doesn’t link to the next page.

Delete the link and add it again. Make sure you don’t have any conditions on the link.

:slight_smile: have done. Also no conditions.

Check if it’s grouped. If it is, ungroup it. Infact delete it and add a new button.

Had this happen earlier today.

Delete the entire form and remake it - that fixed the issue for me.

Hey :slight_smile: It’s not grouped. I did delete the whole signup screen and created a new one, and tried to do most of the typical troubleshooting before posting here.

It’s been working just fine so far, and I didnt make any changes today, but it randomly stopped working. Was wondering if this is a bug that others are experiencing as well, as it happened in different instances in 2020/2021 as well.

1 Like

@JohnKrueger ah ok. That didn’t work me, but I can def do it again.

I see. It happened on the float action button few days ago too.
If that’s the case, then use a rectangle and group with text.

Hi Everyone. 4th time was the charm. I deleted and recreated the signup screen 4 times and it worked on the last one. Thank you so much.

2 Likes

I experienced the same issue. I left the app and came back and it just stopped working. Sadly, deleting and recreating hasn’t worked for me

oh no. Did your try deleting the whole screen? not just the signup form. Mine worked on the 4th delete/remake try.

I did submit a support ticket when it happened as well, and they said they’re not experiencing any bugs, and that you can clone the app and let them troubleshoot as well. So maybe try submitting a ticker.

Yeah I deleted the whole screen. I submitted a ticket as well. I’ll try cloning the app

Link the button to an empty screen, then add the action on that empty screen. It will work

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.