Trigger notification from app that shares database

Is it possible to trigger notifications from an app that shares a database?

I have a mobile app and a desktop app. I thought that the desktop app would be able to trigger notifications to the users who are using the mobile app. Does anyone know if this is not the case?

The desktop app shares a database with the mobile app. Push notifications seem to go through fine when created on the mobile app, but not on the web/desktop version.

I had the same issue but had realised you need to be signed in on the desktop version to send the notification through successfully and I think you need to be signed in to a different account to the mobile phone so it can work, try these if you haven’t already as it has worked for me by doing this and now can send notification to users from desktop.


Ok, I might need to open a ticket then! I was able to try that but maybe I am missing something. To I need to set the notification to open to a screen on the mobile app for it to work? I’ve tried it logged into two different accounts.

Yes, I usually set it to the homepage of the app for mass notifications or even single account notifications but for other things it’s set to the correct page it needs to go to. I have not done a notification which isn’t set to a screen so that might be your issue.


I do have it set to screen. But I had it set to open on the web app not the mobile app, so maybe that’s the issue?

Some things to note.

  1. I’m logged into different accounts
  2. I have the mobile app installed on a IOS and android setup.
  3. notification to through just fine when I use the web version of the mobile app.

Notifications don’t go through from the app that shares the database with the mobile app ( aka desktop version)

Tomorrow I’ll try setting the screen to open in the mobile app instead of the desktop and see if that fixes it. I wonder if an update caused this issue because I remember it working perfectly 2 months ago.

The issue was I had the screen set to open in the webapp and it didn’t seem to work that way.

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.